Sun-jdk requires some dlj licence ?

Jan 27th, 2010 | Filed under gentoo, problems

New version of portage adds support for licence acceptance for specific packages.
sun-jdk requires now acceptance of dlj licence (in /usr/portage/licenses)

If you do not want to get into more details simply add

ACCEPT_LICENSE=”dlj-1.1″

to your /etc/make.conf

You can also set this to
ACCEPT_LICENSE=”*”

but you won’t receive and error during installation of  licensed software.

No comments yet.

*
To prove you're a person (not a spam script), type the security word shown in the picture. Click on the picture to hear an audio file of the word.
Anti-spam image